× Techniques Photo

Problème avec le rouge

Plus d'informations
il y a 1 an 7 mois #135270 par Stevie
Stevie a créé le sujet : Problème avec le rouge
Bonjour,
J'ai un prblème avec le rouge quand il est dominant dans la photo.
Avez vous déjà eu le même problème ?
Avez-vous des conseils ?
Exemple : la phto de la rose.
Le rouge de la rose en vrai est un rouge très très profond. C'est un rouge comme pour une rose "bakara".

Ici le rouge est moins dense et moins profond et ce n'est pas la première fois que ça arrive, c'est toujours comme ça.
J'ai sous exposer, j'ai bouger tous les curseurs possibles, j'ai utilisé plusieurs logiciels (Gimp, Photophiltre, PsElements ...) mais je n'y arrive pas.
Merci pour vos conseils et votre expérience.

photo avant traitement
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135271 par Stevie
Stevie a répondu au sujet : Re:Problème avec le rouge
photo après traitment
Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135272 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Bonjour,
Il faudrait nous en dire plus:
Photo avant traitement: raw ou jpeg
Si jpeg: règlage du boitier en Adobe98, en sRGB, en Eci V2?
Si raw: logiciel de traitement, et règlage d'espace couleur de travail et de sortie?
photo après traitement: jpeg ou tiff? Profil couleur utilisé pour la sortie?

Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135275 par Stevie
Stevie a répondu au sujet : Re:Problème avec le rouge
Avant traitement : raw 14bits compressé sans perte(toujours)
Espace couleur : Adobe98 (à la prise de vue, au traitement et à la sortie)
Photo après traitement : jpg. J'ai essayé en tif mais c'est la même chose pour les rouges.
Logiciel: j'ai essayer Gimp, Photofiltre et PS Elements. Je ne vois pas de différence notoire.

Je vais essayer d'autres logiciel en version essai pour voir si ça fait une différence.

Ca peut venir d'un défaut de l'appareil lui-même ? (Nikon D600)

Merci pour vos conseils.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois - il y a 1 an 7 mois #135276 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Stevie écrit:

Avant traitement : raw 14bits compressé sans perte(toujours)
Espace couleur : Adobe98 (à la prise de vue, au traitement et à la sortie)

Puisque vous êtes en raw le paramétrage du boitier n'a pas d'importance sur le résultat final (uniquement une différence de votre vignette à l'ouverture).

Photo après traitement : jpg.

ok en jpg mais avec quel espace choisi lors de votre export?

Ca peut venir d'un défaut de l'appareil lui-même ? (Nikon D600)

Non.

La première photo que vous nous avez postée, est ce une copie d'écran de votre image d'origine dans le dé matriceur?

Cordialement

Dernière édition: il y a 1 an 7 mois par photocor.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135281 par Stevie
Stevie a répondu au sujet : Re:Problème avec le rouge
La sortie vers le jpg s'est fait en Adobe98.

La première photo c'est l'original sans transformation à part la conversion en jpg pour afficher dans Internet Explorer.

J'ai aussi essayer d'afficher avec Firefox mais je ne vois pas de différence à l'écran. C'est toujours rouge vif au lieu d'être rouge-noir (*) (rouge très sombre et profond)

Ca fait toujours une grosse différence entre la fleur réelle et la photo .

(*) si je peux dire comme ça.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135282 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Stevie écrit:

La première photo c'est l'original sans transformation à part la conversion en jpg pour afficher dans Internet Explorer.

Bonjour,
C'est typiquement un problème de gestion de la couleur.
Comment faites vous votre transformation en jpeg et avec quel logiciel?

S'il n'y a pas de tag profil icc, le système en attribuera automatiquement un et généralement c'est du sRGB, donc plus petit que votre Adobe98 (que je ne recommande pas).
Vous aurez donc une "coupure" de vos rouges qui sont hors gamut.
Si vous le souhaitez vous pouvez m'envoyer votre original pour que je puisse sortir les espace couleur et vous montrer où cela coince.

Pour contrôler que votre navigateur gère correctement les couleurs, voir ce site.

Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois - il y a 1 an 7 mois #135286 par Stevie
Stevie a répondu au sujet : Re:Problème avec le rouge
Merci pour votre temps.
La piste de l'espace colorimétrique est selon moi très sérieuse.
Après lecture de votre commentaire et de documentation sur le sujet j'ai exporter mon NEF dans l'espace Prophoto RVB que j'ai trouver dans Lightroom . (L'espace prophoto est plus large que sRGB ou Adobe98 apparemment).
Le résultat est très décevant et je ne remarque pas de différence importante avec l'original.
Si ce n'est pas mon Nikon D600, alors il reste l'affichage à l'écran. Mais la aussi je pense ne rien trouver car l'écran affiche sans problème le rouge profond dont je parle. J'ai trouvé cette photo sur internet qui montre +- la couleur réelle de la rose .
Alors, j'ai l'impression de tourner en rond.


Ca fait quand même une fameuse différence avec le rouge de la photo originale !

Je me demande si il n'y a pas aussi une question d'exposition ? Pourtant j'étais déjà à -1 1/3 EV !
Pièces jointes :
Dernière édition: il y a 1 an 7 mois par Stevie.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135300 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Stevie écrit:

.....Je me demande si il n'y a pas aussi une question d'exposition ? Pourtant j'étais déjà à -1 1/3 EV !

Non, c'est uniquement la cohérence dans votre gestion des couleurs.
Avec le logiciel "Copra3" (gratuit) vous pouvez superposer l'espace couleur que vous choisissez comme espace de destination et les points de couleurs repris et exclus de votre photo.
Exemple d'une photo toute simple sans zone réellement saturée, qui du fait d'un passage en sRVB va voir ses rouges tronqués ainsi qu'un peu de vert. Ceci montre que certains sites dits spécialisés qui affirment que la majeure partie des couleurs des photos sont contenues dans le sRVB disent des conneries (mais bon, ils présentent bien alors ça fait sérieux).
Cordialement

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135301 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
La même photo comparée cette fois avec Adobe98,Même problème de troncage des rouges et des verts (moins important toutefois).

Pièces jointes :

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois - il y a 1 an 7 mois #135302 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Toujours la même photo mais cette fois ci avec une comparaison avec mon profil d'écran. On voit que je n'ai que très peu de couleurs tronquées (un peu dans les verts très foncés, 2 points dans le rouge orangé).


Le résultat de tout ceci est que la troncature des couleurs peut avoir lieu à divers stade et se voir différemment en fonction du matériel dont on dispose mais aussi et surtout de la manière dont on passe du stade Raw au stade d'utilisation (web, impression souvenir, tirage d'art).
Ma difficulté, sur cette photo (il y a des personnes dessus donc je ne peux pas la publier) a été de trouver le papier et son profil permettant de la couvrir entièrement.

Mon flux personnel:
Raw avec un profil d'apn personnel (à peu près 1,5 fois plus grand que le profil fournipar le logiciel)
Export en Tiff 16bits avec comme espace de destination Prostar L*.
Pour l'impression, aucune modification de l'espace, mais par contre quelques modifications de réglages de la photo pour ne pas avoir d'aplats liés à ces troncatures.
Pour le web, passage du Tiff au Jpeg en utilsant le sRVB et en testant à chaque fois le rendu (relatif avec ou sans compensation du point noir ou perceptif), mais je ne modifie rien de la luminosité pour m'adapter aux autres écrans (ce n'est pas de ma faute si les internautes ont des écrans dont l'éclairement va de 120 à 300 cd)

Cordialement

Pièces jointes :
Dernière édition: il y a 1 an 7 mois par photocor.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois - il y a 1 an 7 mois #135321 par Stevie
Stevie a répondu au sujet : Re:Problème avec le rouge
Merci bien pour tout ça.
J'ai fait plusieurs essais de profils couleurs et parfois ça donne des résultats surprenants surtout avec les gamuts les plus larges (le rouge devient orange) :unsure: . C'est normal car le gamut de mon écran c'est du sRGB donc il y a forcément du rognage à l'affichage.
Je suis donc déçu pour l'instant mais je continue à me documenté (à l'aise) et je vais essayé d'autres logiciels de dématriçage.
Je crois qu'en plus de ce problème de profil couleur il y a autre chose mais je dois faire d'autres tests et pour ça je dois ... racheter des roses baccara rouge foncé B)
Je reviendrai sur le problème quand je pourrai.
Dernière édition: il y a 1 an 7 mois par Stevie.

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois #135322 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Stevie écrit:

.....
Je suis donc déçu pour l'instant mais je continue à me documenté (à l'aise) et je vais essayé d'autres logiciels de dématriçage.
Je crois qu'en plus de ce problème de profil couleur il y a autre chose mais je dois faire d'autres tests et pour ça je dois ... racheter des roses baccara rouge foncé B)
Je reviendrai sur le problème quand je pourrai.

Bonjour,
Il n'y a pas vraiment à être déçu, la "véracité" de la couleur nécessite des moyens assez pointus (et une petite formation ad hoc). Le dématriceur pourra changer quelque chose en fonction du profil d'entrée (LA caractéristique de l'apn, qui dépendra du soin avec lequel elle a été faite.... et là il y a à boire et à manger) mais c'est tout. Il faut prendre en compte l'ensemble: profil d'entrée, espace de travail, espace de sortie,espace de visionnage.
En tout état de cause vous ne pourrez jamais reproduire la couleur dès qu'elle dépassera l'espace de travail, puis l'espace de sortie, puis l'espace de visionnage.
Mais continuez donc à achetez les fleurs, le fleuriste sera content ainsi que la personne à laquelle seront destinées les fleurs.
Je pense connaitre un peu la question, alors n'hésitez pas à partager vos interrogations, j'essaierai d'y répondre simplement.
Cordialement

Connexion ou Créer un compte pour participer à la conversation.

Plus d'informations
il y a 1 an 7 mois - il y a 1 an 7 mois #135381 par photocor
photocor a répondu au sujet : Re:Problème avec le rouge
Bonjour,
Sur la page Facebook d'un professionnel de l'image, une de mes interventions de ce sujet vient d'être moquée par le dit "professionnel". Tout en disant également que notre forum était "de merde".
Sauf que cette moquerie est tout simplement déplacée et montre quelques limites dans le professionnalisme du dit "docteur couleur".
En effet, au moins un des constructeurs d'apn (Leica avec le SL) introduit dans ses choix d'espace colorimétrique d'apn, l'Eci V2.
Et vu que les espaces de l'Eci sont dans la norme comme norme et non comme annexe comme l'Adobe98, il y a fort à parier que d'autres constructeurs feront de même.

Prenez donc garde à ces "professionnels" qui pensent qu'ils sont les meilleurs et que sous prétexte qu'ils le seraient ne maintiennent pas à jour leurs connaissances. Je ne connais pas tout mais lorsque j'écris quelque chose c'est vérifié.
Cordialement.

Pièces jointes :
Dernière édition: il y a 1 an 7 mois par photocor.

Connexion ou Créer un compte pour participer à la conversation.

Modérateurs: photocorjackBenTh
Temps de génération de la page : 0.126 secondes
Propulsé par Kunena